Page 1 of 1

rear brake binding mot fail

Posted: Thu Sep 27, 2018 7:58 pm
by Tezzler
:evil:

Hi guys, so bike fail its Mot today on a supposid
Binding rear brake.
I checked this prior to the test and everything seemed fine, the disc rubs ever so slightly, but the wheel in my opinion freely turns. (I have a feeling the tester had the boss over his shoulder, and hence failed it).

Anyway I got it home, stripped the caliper, pads etc.. good clean, and put all back together.
The pads are old and I'm going to order a new set
My question is though, the pad that just sits in freely against the piston wont sit in the recess.
It may have warped/rusted and hence why it wont sit, or is this the norm?

I've put it all back together for now, but was considering stripping it down tomorrow and grinding it down round the edges to make it fit until my new pads turn up.

The wheel seems a little more free to roll, but still rubs the pads slightly, is that also the norm?

Thanks

Re: rear brake binding mot fail

Posted: Fri Sep 28, 2018 6:00 am
by yanw
I brought some cheap pads I had to dress the edges of the little one to get it to fit in the caliper. I get a slight drag but it's never been picked up on.

Make sure the caliper has some fingerprints of copper-slip or red-rubber grease on so they know you've had it apart and they will probably pass it ;)

Re: rear brake binding mot fail

Posted: Fri Sep 28, 2018 6:17 am
by Tezzler
Thanks yanw,

I'll get it stripped down today and get the dremmel on the edges, and yeah already greased up the sliders etc..

Re: rear brake binding mot fail

Posted: Sat Sep 29, 2018 1:05 am
by yorkie-col
hi guys. while I would not try to teach granny to suck eggs [as the saying goes] one has to remember the only thing that pulls the pads off the disc is the deflection of the rubber seals. so any stiffness anywhere in the calliper or braking system that over rides this ability will cause a dragging brake. me thinks something is not as loose as it should be.

Re: rear brake binding mot fail

Posted: Sat Sep 29, 2018 1:18 pm
by Tezzler
Hi guys, stripped it down yesterday, the piston has abit of corrosion on it and the usual road crud.. but all cleaned up now and lubed.
Checked the pads and they had some un-even wear, I think the pads not being sat correctly and clean has possibly caused this. But got a new set on the way and should be here Monday so that should help.
Everything else seems fine, I've checked all the system and done a bleed to make sure...
As I've said previously, the brake wasnt dragging much prior to mot, and it was one of the things I checked prior to the check, but the mot guy must of had his boss over his shoulder or something to fail it, rather than an advisory.. 🙄

Re: rear brake binding mot fail

Posted: Wed Oct 03, 2018 10:10 pm
by Tezzler
Flew through mot this time, new pads are making it run smoother and less friction.
Just goes to show, probably haven't been sat right since I got the bike. 😀